www.dedoshop.com
Risultati da 1 a 3 di 3

Discussione: Xbox Classic originale - hard disk guasto

  1. #1
    Open Member
    Data Registrazione
    Nov 2011
    Località
    Varese
    Messaggi
    933

    Xbox Classic originale - hard disk guasto

    Ciao a tutti, sto riesumando un pò di cadaveri e sto studiando queste fantastiche retroconsole.
    Console originale, partiva col classico errore verde 07 e 08.
    Non avendo ai tempi un modchip ho letto la eprom autocostruendomi un cavo seriale.
    Eprom letta correttamente con ponyprog.
    Poi l'ho abbandonata per mancanza di tempo e mi sono messo a studiare.
    Adesso dopo tempo che era ferma la console si accende ma mostra subito led verde e poi lampeggio rosso.
    Ora che ho modchip, l'ho installato ma parte sempre allo stesso modo, anche tenendo premuto il tasto di accensione.
    La console monta un ST M29F002BT70N1.

  2. #2
    Vip Member L'avatar di thunderbirddd
    Data Registrazione
    Jun 2013
    Messaggi
    1,179
    fa i classici 3 riavvii? hai inserito il cavo video?

  3. #3
    Open Member
    Data Registrazione
    Nov 2011
    Località
    Varese
    Messaggi
    933
    Citazione Originariamente Scritto da thunderbirddd Visualizza Messaggio
    fa i classici 3 riavvii? hai inserito il cavo video?
    No, fa verde e poi lampeggia rosso. Nei miei test il cavo video è sempre inserito.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

realizzazione siti internet ed e-commerce mugello

elettricista barberino di mugello />
</a>
</div>

<div id=