www.dedoshop.com
Risultati da 1 a 5 di 5

Discussione: Rx 570 8gb msi armor

  1. #1
    Junior Member
    Data Registrazione
    Jun 2020
    Messaggi
    33

    Rx 570 8gb msi armor

    Salve, mi è arrivata una rx 570 8gb msi armor che a computer acceso non manda il segnale video, come se non fosse collegata, però le ventole partono. L'ho smontata e col tester ho misurato i condensatori in alluminio e 2 di loro quando li misuro fanno solo un bip e danno un risultato tipo 33.4, mentre i restanti misurandoli col tester fanno un beep infinito senza mostrare risultati. Li sto misurando dalla scheda. Forse sbaglio a misurare col tester?

  2. #2
    Admin L'avatar di Pa0l0ne
    Data Registrazione
    Apr 2013
    Località
    Perugia
    Messaggi
    6,738
    Cambia lavoro, dammi retta

    Inviato dal mio Redmi Note 7 utilizzando Tapatalk

  3. #3
    Junior Member
    Data Registrazione
    Jun 2020
    Messaggi
    33
    Citazione Originariamente Scritto da Pa0l0ne Visualizza Messaggio
    Cambia lavoro, dammi retta

    Inviato dal mio Redmi Note 7 utilizzando Tapatalk
    non lo faccio di mestiere, di solito mi occupo solo di controller(e neanche questo è il mio lavoro). E' di mio fratello la gpu e la comprata in un lotto di roba rotta a poco e volevo sapere se la causa del problema fossero i condensatori o quei 'quadratini' accanto ai condensatori. Non sono un esperto a utilizzare il tester, finora l'ho usato solo per vedere se la continuità tra un componente o un percorso delle schede o misurare i condensatori staccati dalla scheda. C'è un modo per misurare i condensatori dalla scheda oppure li devo staccare?

  4. #4
    Open Member
    Data Registrazione
    Feb 2014
    Messaggi
    779
    Citazione Originariamente Scritto da zis2104 Visualizza Messaggio
    non lo faccio di mestiere, di solito mi occupo solo di controller(e neanche questo è il mio lavoro). E' di mio fratello la gpu e la comprata in un lotto di roba rotta a poco e volevo sapere se la causa del problema fossero i condensatori o quei 'quadratini' accanto ai condensatori. Non sono un esperto a utilizzare il tester, finora l'ho usato solo per vedere se la continuità tra un componente o un percorso delle schede o misurare i condensatori staccati dalla scheda. C'è un modo per misurare i condensatori dalla scheda oppure li devo staccare?
    Magari il problema dipende da un condensatore, da uno o più mosfet, da un diodo, dalla gpu da reballare o da sostituire, portala da un chiaroveggente, lui ti saprà dire.

  5. #5
    Open Member
    Data Registrazione
    Nov 2011
    Località
    Varese
    Messaggi
    826
    Potrebbe essere un problema elettronico ....

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

realizzazione siti internet ed e-commerce mugello

elettricista barberino di mugello />
</a>
</div>

<div id=