www.dedoshop.com
Risultati da 1 a 5 di 5
Like Tree3Likes
  • 3 Post By Pa0l0ne

Discussione: Xell parte ma freboot no 360squirt corona v1

  1. #1
    Banned
    Data Registrazione
    Dec 2012
    Messaggi
    259

    Xell parte ma freboot no 360squirt corona v1

    Ciao a tutti ho una corona v1 che con freeboot non glitcha e con xell si infatti ho anche recuperato cpu key.
    Quando accendo la xbox con il freeboot il 360 squirt dopo 4 secondi lampeggia e nel 2 ciclo si blocca e si sente il fischio all'infinito.
    La console ha dash 14719 e come nand reader uso nand-x e j-runner.
    Adesso ho rimesso nand originale e parte ma cosa potrebbe essere?

  2. #2
    Regular Member
    Data Registrazione
    Nov 2011
    Messaggi
    150
    Hai utilizzato un filo di 55 cm per il cpu rst e lo hai avvolto intorno alle clamps?
    rifai l'installazione del chip e postaci le immagini

  3. #3
    Master member L'avatar di TheLinuxMafia
    Data Registrazione
    Jun 2012
    Messaggi
    2,950
    A volte capita anche a me, se usi j-runner prova a scaricare una versione nuova oppure usa autoGG, insomma cambia programma e crea la nand freeboot

  4. #4
    Banned
    Data Registrazione
    Dec 2012
    Messaggi
    259
    risolto potete chiudere mi ero dimenticato di creare il freeboot lol. grazie a tutti .

  5. #5
    Admin L'avatar di Pa0l0ne
    Data Registrazione
    Apr 2013
    Località
    Perugia
    Messaggi
    6,738
    Citazione Originariamente Scritto da console Visualizza Messaggio
    risolto potete chiudere mi ero dimenticato di creare il freeboot lol. grazie a tutti .

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •