www.dedoshop.com
Risultati da 1 a 3 di 3

Discussione: Corona V3 - errore scrittura ECC

  1. #1
    Junior Member
    Data Registrazione
    Jul 2014
    Messaggi
    2

    Question Corona V3 - errore scrittura ECC

    Buonasera, mi serve una mano, sperando di non aver fatto danno...
    Ho una xbox360 Corona V3, che vorrei modificare.
    L'ho aggiornata all'ultima Dash disponibile (17544)
    Mi sono procurato l'occorrente (Matrix nand flasher, X360ACE V5, Postfix v2 e una QSB).
    Ho saldato (controllato col tester se c'è continuità) la QSB e collegato il Nand Flasher ed ho avviato J-Runner, ho fatto 2 letture, che non hanno dato errori e sono risultate uguali.
    Qui partono i problemi e i dubbi:

    Quando ho fatto "Create ECC", lo ha fatto senza errori (Done),
    mentre quando clicco su "Write ECC", partono queste (l'ho accorciato io):

    Flash Config: 0x00043000
    Writing Nand
    image_00000000.ecc
    Failed to write 0x0 block
    Failed to write 0x1 block
    Failed to write 0x2 block
    ...
    Failed to write 0x4D block
    Failed to write 0x4E block
    Failed to write 0x4F block
    Done!
    in 0:28 min:sec

    Andando a leggere nuovamente la nand, riesco a fare altri dump, ma me la vede prima come corona e poi come trinity, che da quello che ho capito vuol dire che cmq qualcosa ha scritto.

    Così ho provato a saldare anche il chip, secondo lo schema per la corona v3, ma ovviamente lampeggia per un secondo il chip e poi led rosso fisso sulla console.

    EDIT: con nulla alimentato (nand reader e chip) la console parte con ventole al massimo e luce verde.

    Domanda: è recuperabile? Come faccio a far partire Xell?

    Dubbio: è rilevante il fatto che abbia fatto la lettura non ponticellando le resistenze R2C6 R2C7 (ora lo sono, magra consolazione) e che quindi non abbia un dump completo come penso?
    Ultima modifica di brunello; 17-09-19 alle 21: 06

  2. #2
    Vip Member L'avatar di thunderbirddd
    Data Registrazione
    Jun 2013
    Messaggi
    1,004
    Citazione Originariamente Scritto da brunello Visualizza Messaggio
    Buonasera, mi serve una mano, sperando di non aver fatto danno...
    Ho una xbox360 Corona V3, che vorrei modificare.
    L'ho aggiornata all'ultima Dash disponibile (17544)
    Mi sono procurato l'occorrente (Matrix nand flasher, X360ACE V5, Postfix v2 e una QSB).
    Ho saldato (controllato col tester se c'è continuità) la QSB e collegato il Nand Flasher ed ho avviato J-Runner, ho fatto 2 letture, che non hanno dato errori e sono risultate uguali.
    Qui partono i problemi e i dubbi:

    Quando ho fatto "Create ECC", lo ha fatto senza errori (Done),
    mentre quando clicco su "Write ECC", partono queste (l'ho accorciato io):

    Flash Config: 0x00043000
    Writing Nand
    image_00000000.ecc
    Failed to write 0x0 block
    Failed to write 0x1 block
    Failed to write 0x2 block
    ...
    Failed to write 0x4D block
    Failed to write 0x4E block
    Failed to write 0x4F block
    Done!
    in 0:28 min:sec

    Andando a leggere nuovamente la nand, riesco a fare altri dump, ma me la vede prima come corona e poi come trinity, che da quello che ho capito vuol dire che cmq qualcosa ha scritto.

    Così ho provato a saldare anche il chip, secondo lo schema per la corona v3, ma ovviamente lampeggia per un secondo il chip e poi led rosso fisso sulla console.

    EDIT: con nulla alimentato (nand reader e chip) la console parte con ventole al massimo e luce verde.

    Domanda: è recuperabile? Come faccio a far partire Xell?

    Dubbio: è rilevante il fatto che abbia fatto la lettura non ponticellando le resistenze R2C6 R2C7 (ora lo sono, magra consolazione) e che quindi non abbia un dump completo come penso?

    Pulisci tutto e riflasha la nand originale e vedi se parte

  3. #3
    Junior Member
    Data Registrazione
    Jul 2014
    Messaggi
    2
    Dunque, l'orario e l'inesperienza fanno brutti scherzi...
    Sono riuscito a completare la mod, ma solo dopo aver capito che commettevo i seguenti errori:

    - accendevo la console con il nand reader alimentato
    - avevo dimenticato di saldare un filo sul chip...

    Citazione Originariamente Scritto da thunderbirddd Visualizza Messaggio
    Pulisci tutto e riflasha la nand originale e vedi se parte
    Innanzitutto grazie per la tua disponibilità.
    Scusami, ma sono alle prime armi... Te lo chiedo cmq per le prossime volte:
    Cosa intendi per "pulisci tutto"? Restart J-runner?
    Io ho provato a riflashare la nand originale, caricando su jrunner il primo dump e poi cliccando su Write nand, ma è ripartita la sequela di errori.


    Al momento, riesco ad avviare la console con la dash originale, sto cercando di installare Aurora.
    Ho letto che serve Xex Menu, sto scaricando la versione 1.4, e mi sto documentando su come installarla.

    La console inoltre parte sempre con le ventole al massimo, sia con Xell, che con Aurora che con la Dash originale. Pensi possa essere un problema hardware oppure di impostazioni? A tal proposito, sto cercando anche di scaricare e installare dashlaunch che ho capito ha la possibilità di impostare dei settaggi relativi all'avvio.

    Se puoi (o potete) darmi consigli ne sarei molto grato

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •