www.dedoshop.com
Risultati da 1 a 6 di 6

Discussione: TSOP Winbond XBOX Classic 1.4

  1. #1
    Regular Member
    Data Registrazione
    Oct 2011
    Località
    (TE)
    Messaggi
    100

    TSOP Winbond XBOX Classic 1.4

    Salve,ho riacceso la mia console Xbox 1.4 non c'era nessun chip installato,non funziona si accende e spegne 2 volte poi rimane accesa e lampeggia il led rosso/verde ho letto cercando in rete che il problema è la TSOP,a questo punto ho installato il modchip Aladdin XT regalato da un amico,ho collegato a massa il punto D0 (nella parte di sotto della scheda madre) sul chip ho collegato il punto BT sul PIN2 solo che così la console si avvia in modalità permanente cioè solo modchip,la mia domanda è se c'è la possibilità di fare un reflash della TSOP in qualche modo?

  2. #2
    Vip Member L'avatar di thunderbirddd
    Data Registrazione
    Jun 2013
    Messaggi
    1,146
    Si c'e' ma e' una procedura un po' difficile
    Paolone ha fatto un bel tutorial su razielconsole

    https://www.razielconsole.com/forum/...bad-flash.html

    Vedi se riesci io non ci sono mai riuscito

  3. #3
    Regular Member
    Data Registrazione
    Oct 2011
    Località
    (TE)
    Messaggi
    100
    Peccato che le immagini non sono più disponibili.... avevo già visto....mi sono registrato pure lì ma ancora non mi arriva la conferma della registrazione.

  4. #4
    Vip Member L'avatar di thunderbirddd
    Data Registrazione
    Jun 2013
    Messaggi
    1,146
    Va be le immagini contano poco
    Hai comunque le specifiche dei punti quindi su google e' facile trovare i punti dove saldare

    Comunque anche io ci ho perso giorni poi alla fine ho deciso di lasciare il chip installato tanto oramai con la modalita' originale non ci fai piu' nulla
    Ultima modifica di thunderbirddd; 25-05-20 alle 08: 42

  5. #5
    Regular Member
    Data Registrazione
    Oct 2011
    Località
    (TE)
    Messaggi
    100
    Si,ma la soddisfazione di farla funzionare non ha prezzo. Tu hai avuto lo stesso problema?

  6. #6
    Vip Member L'avatar di thunderbirddd
    Data Registrazione
    Jun 2013
    Messaggi
    1,146
    io ci lavoro parecchio con le old gen in particolare xbox
    Ovviamente faccio solo tsop tranne per le 1.6
    Mi capitano spesso con quel difetto pero' spesso dipende da qualche ossidazione sulle ram o sulla tsop
    In bad flash qualcuna.....

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

realizzazione siti internet ed e-commerce mugello

elettricista barberino di mugello />
</a>
</div>

<div id=