www.dedoshop.com
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 20 di 35
Like Tree20Likes

Discussione: PS3's PUP Syscon Changer v1.2: utility per patchare i PUP

  1. #1
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933

    PS3's PUP Syscon Changer v1.2: utility per patchare i PUP

    Ora che è uscito il OFW 4.41, almeno finché non uscirà un nuovo patcher targato Rogero o qualche altro coder, non è possibile installare il Rogero CEX-4.40 v1.03 usando il patcher di Rogero se partite da un OFW 4.41. Quali sono gli scenari possibili quindi per le console già a OFW 4.41 e modificabili?

    1. Se avete una console downgradabile a 3.55, potete eseguire il classico downgrade con dongle usb, entrare in FSM e installare il solito CFW con check al LV1 disabilitato (procedura classica)
    2. Se avete una console con firmware di fabbrica 3.56, non potete eseguire il classico downgrade, perché non potete tornare a 3.55, ma non potete nemmeno usare nè le patch dei Tre Moschettieri, nè tantomeno le patch 4.40 di Rogero, perché non potete poi installare un CFW 4.40 visto che partite da un 4.41.


    Quello che si può fare con il tool in oggetto, è bypassare momentaneamente, almeno finché non uscirà un nuovo tool, come vi dicevo all'inizio, questo problema e poter comunque installare un Rogero CEX-4.40 v1.03 patchando il PUP e portando il syscon a 4.41, cosicché il CFW si installi (dopo aver patchato le nand/NOR come sempre ovviamente).

    Logicamente il procedimento è valido anche per chi non vuole effettuare il classico downgrade 3.55 e perdere i dati da hdd entrando in FSM.

    Il tool da usare è molto semplice, si scompatta il pacchetto in base al nostro sistema operativo, 32 bit o 64 bit, si esegue il file Keys Installer.exe, dopodiché copiate il Rogero CEX-4.40 v1.03 all'interno della cartella e avviate il tool vero e proprio. Date in pasto il CFW e selezionate come versione del syscon 4 sul primo tab e 41 sul secondo, lanciate con Start e al termine avrete il vostro CFW di Rogero con syscon patchato a 4.41.

    PS3's PUP Syscon Changer v1.2: utility per patchare i PUP-syscon-changer.png

    Ora procedete come da tutorial, patchate le nand/NOR con il solito patcher 4.40 di Rogero, flashatele, entrate in Recovery Mode e installate il PUP patchato. Tutto dovrebbe filare liscio.

    ATTENZIONE! Ci tengo a precisare che personalmente non ho provato la procedura completa!

    DOWNLOAD PS3's PUP Syscon Changer v1.2 (x86)

    DOWNLOAD PS3's PUP Syscon Changer v1.2 (x64)

    Fonte:
    PS3Hax >> Has anyone downgraded 4.41



    UPDATE 14/02/2014:

    Visto che è uscito il nuovo OFW 4.55, ho preparato un CFW con Syscon patchato a 4.55, per chi ne avesse bisogno.

    In pratica, per chi parte da OFW 4.55 e vuole usare il Rogero patcher (o è obbligato essendo il firmware minimo 3.56), può usare questo CFW.

    DOWNLOAD Habib Cobra CEX-4.53 v1.05A Syscon-4.55
    MD5 checksum: de854962b8dbecb6f0e96159d1265fa1
    Ultima modifica di zeruel85; 14-02-14 alle 11: 02
    Tommino81, Stryp, nexus and 2 others like this.

  2. #2
    Vip Member L'avatar di nexus
    Data Registrazione
    Feb 2012
    Località
    Basilicata (MT)
    Messaggi
    1,960
    ottima news !!!
    zeruel85 likes this.

  3. #3
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933
    Grazie.

  4. #4
    Stryp
    Guest
    Ottimo ... così però ci viziano troppo !
    News perfetta grande zeru ..
    zeruel85 likes this.

  5. #5
    Open Member
    Data Registrazione
    May 2012
    Messaggi
    577
    quindi con lo scenario 2 ciccia?

  6. #6
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933

    R: PS3's PUP Syscon Changer v1.2: utility per patchare i PUP

    Citazione Originariamente Scritto da naxil Visualizza Messaggio
    quindi con lo scenario 2 ciccia?
    Con lo scenario 2 ciccia, ma basta eseguire il workaround riportato, l'ho scritta apposta la news.

    Inviato dal mio GT-I8150 con Tapatalk 2

  7. #7
    Junior Member
    Data Registrazione
    Mar 2013
    Messaggi
    1

    Wink

    zeruel85 non ho capito !
    Con questo software è possibile installare un custom firmware anche per PS3 super slim ?????
    AIUTO !

  8. #8
    Stryp
    Guest
    Hai letto la news oppure no ?

    Questa patch permette di patchare i CFW 4.40, in maniera tale da poterli installare sulle ps3 con OfW 4.41.
    LA CONSOLE COMUNQUE DI FABBRICA DEVE AVERE UN OFW MAX 3.55 o 3.56 ma
    Con metldr V1
    Ultima modifica di Stryp; 30-04-13 alle 12: 56

  9. #9
    Regular Member
    Data Registrazione
    Feb 2012
    Messaggi
    124
    quindi io che ho una ps3 fat 80 gb comprata nel 2009 con ofw 4.41 posso installare un cfw senza fare downgrade o comunque senza fare interventi hardware??

  10. #10
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933
    Ovviamente no, c'è scritto nel primo post che vanno patchate le nand o le NOR, cosa fattibile solo con un hardware flasher, come sempre.
    domGNR likes this.

  11. #11
    Regular Member
    Data Registrazione
    Feb 2012
    Messaggi
    124
    ok grazie....sembrava troppo bello...

  12. #12
    aquilus
    Guest
    Le 2 ps3 slim di oggi avevano 4.40 -
    Mi sa che a breve toccherà provare.

  13. #13
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933
    Vediamo anche come si muove Rogero...

  14. #14
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933
    Aggiunto il link al Rogero CEX-4.40 v1.03 con syscon patchato a 4.41 nel primo post.

    Gradirei dei feedback se qualcuno può testare, grazie.
    nexus likes this.

  15. #15
    Junior Member
    Data Registrazione
    Aug 2011
    Messaggi
    25
    Scusa Zeruel85, ti sto seguendo dal sito di ROGERO dove hai postato questa soluzione (in inglese) (seguendo perchè cercando il SYSCON Changer 1.2 si arriva poi qui..), tu questo metodo l'hai testato personalmente?

    Viene accettato come target CFW dalla PS3 dopo la scrittura del BKPPS3.BIN? Hai per caso provato a saltare dentro al REBUG 4.41.2 Lite?

  16. #16
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933

    R: PS3's PUP Syscon Changer v1.2: utility per patchare i PUP

    Non l'ho testata personalmente, ma lo ha fatto enzoenzo e funziona alla grande.

    Per quanto riguarda il Rebug 4.41.2, non ti saprei dire. In linea teorica funziona, bisognerebbe però capire se il patcher 4.40 di Rogero accetta o meno CFW che non siano i suoi..

    Inviato dal mio GT-I8150 con Tapatalk 2
    guantanamo likes this.

  17. #17
    Junior Member
    Data Registrazione
    Aug 2011
    Messaggi
    25
    Ottimo, grazie! Appena lo testo sulla console che mi stanno portando posto anch'io conferma, per ampliare il parco riscontri.
    zeruel85 likes this.

  18. #18
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933
    Ho letto in giro per il web di un utente che, partendo da OFW 4.41, ha patchato con il tool 4.40 di Rogero e poi da Recovery ha installato il Rebug 4.41.2 Lite Edition, quindi dovrebbe funzionare senza problemi anche questa soluzione.

    Un altro ancora, sempre partito da OFW 4.41, ha patchato col solito 4.40 di Rogero e poi da Recovery ha installato il Rogero Downgrader RSOD, quello nuovo per intendersi. Poi ha abilitato il QA Flag ed è passato a Rogero 3.55 v3.7. Questa procedura è valida solo per quelle console downgradibili a 3.55, ci tengo a precisarlo.

    Il vantaggio di questi metodi è che non dovendo entrare in FSM, non si è costretti a piallare il contenuto dell'hdd del cliente.

  19. #19
    Open Member
    Data Registrazione
    May 2012
    Messaggi
    577
    scusa zeruel.. non ho capito se serve il downgrader flasher o no.. vorrei prendere na ps3 e si puo' fare tutto semplicemente con un dongle...

  20. #20
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Jan 2012
    Località
    Treviso (TV)
    Messaggi
    15,933
    Se sei a OFW superiore al 3.55 serve SEMPRE un hardware flasher.

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •