www.dedoshop.com
Pagina 2 di 2 PrimaPrima 12
Risultati da 21 a 28 di 28
Like Tree15Likes

Discussione: [aiuto] downgrade ps3 slim cech 2504b datacode 0c

  1. #21
    Regular Member
    Data Registrazione
    Mar 2013
    LocalitÓ
    Ghedi(BS) P.S. Per˛ sono molisano
    Messaggi
    238
    non credo ci siano corti perchŔ saldo i pad uno per uno e li ricontrollo per bene se c'Ŕ qualche filo che si tocca con un altro. Comunque controller˛ intanto ho trovato questo regolatore di tensione LD1117 a33asd ho visto il datasheet ed Ŕ comunque un regolatore che da un massimo di 15 v porta la tensione a 3,3 che dite potrebbe nadare bene?

    P.S. la console ha ofw 4.60 ma non credo sia questo il problema
    Ultima modifica di Simogenocb; 21-07-14 alle 14: 39

  2. #22
    Newser L'avatar di Tommino81
    Data Registrazione
    Jul 2011
    LocalitÓ
    RICCIONE
    Messaggi
    5,947
    perdona una domanda malgrado tu abbia letto il tutorial
    hai regolatore montato? se si quale ?
    se no hai il regolatore montato devo collegare il vcc "dalla foto sinceramente non l ho capito" per questo chiedo
    Simogenocb likes this.
    Guida Downgrade Ps3 con Teeensy++ 2.0 --> CLICCA
    Guida Ps3 Nand --> CLICCA
    Guida E3 flasher + Linker --> CLICCA
    Guida Validazione Dump Ps3 --> CLICCA
    Guida R-Jtag --> CLICCA
    Guida Ricreare Nand Retail --> CLICCA


  3. #23
    Debugbrain
    Guest
    Citazione Originariamente Scritto da Simogenocb Visualizza Messaggio
    non credo ci siano corti perchŔ saldo i pad uno per uno e li ricontrollo per bene se c'Ŕ qualche filo che si tocca con un altro. Comunque controller˛ intanto ho trovato questo regolatore di tensione LD1117 a33asd ho visto il datasheet ed Ŕ comunque un regolatore che da un massimo di 15 v porta la tensione a 3,3 che dite potrebbe nadare bene?

    P.S. la console ha ofw 4.60 ma non credo sia questo il problema
    Ciao, partiamo dal presupposto che capisco che alcune risposte possano averti infastidito e che forse Ŕ normale che tu le abbia potute interpretate come se qualcuno si dia arie da superiore, io rispetto il tuo punto di vista per˛... scusami per questo se ti darÓ fastidio, ma ti devo dare una piccola tiratine d'orecchie perchŔ anche te sbagli, sei qui a chiedere aiuto, il che fa capire che tu non sia tanto esperto nel downgrade tramite teensy, quindi quando ti danno dei consigli, anche se banali, dovresti essere un po pi¨ modesto e capire che per chi invece Ŕ abituato a fare quel lavoro, che solitamente non incappa in questi problemi, una volta che tu scrivi di aver fatto tutto alla perfezione, Ŕ difficile capire quale possa essere la causa del tuo problema, proprio per il fatto che per noi fare le saldature e tutto il procedimento di downgrade, ormai Ŕ una vera cavolata, sempre per noi il tutto si limita al fare le solite saldature, connettere la play al pc ed utilizzare norway, punto! A questo punto per noi quindi Ŕ normale pensare che probabilmente il problema sia abbastanza banale e siamo costretti a chiederti anche le cose pi¨ stupide, proprio perchŔ tu dici di essere sicuro che le saldature siano perfette e che non ci sono corti, detto questo... ci˛ che ho da dirti io Ŕ che dopo che saldi devi pulire ogni singolo punto dai residui del flussante, dalle foto si vede un sacco di sporcizia intorno alle saldature su tutta la zona dei pads, sia sulla mobo che sul teensy, anche questo Ŕ un particolare che pu˛ sembrare banale ma ti assicuro che si tratta di una cosa che deve esser fatta per escludere ogni tipo di possibile problema di funzionamento una volta che hai finito l'installazione.
    Un'altra cosa che voglio chiederti Ŕ: PerchŔ chiedi quale tipo di regolatore montare se hai precedentemente detto che hai provato a far riconopscere la NOR al teensy sia con regolatore che senza? Se vuoi andare sul sicuro prendi quello indicato nei tutorial, nessuno ti ha preso per stupido ma anche te cerca di venirci incontro rispettando gli intenti unici di aiutarti senza alterarti.
    Ricapitolando quindi, monta il regolatore opportuno, controlla nuovamente i fili e le saldature, se sono integri vanno bene anche i fili del cavo IDE, assicurati solo che non siano troppo lunghi, dopo che saldi pulisci sempre la zona con alcool isopropilico o acetone tramite pennello non troppo morbido e non troppo rigido + carta assorbente, assicurati che non ci siano corti utilizzando il tester (a vista tutto pu˛ sembrare bello e buono) accertati poi di aver fatto correttamente il taglio pista dei 5v aiutandoti sempre col tester col tester e poi fai o ricontrolla il ponticello sul pad dei 3v, se fai tutto questo a regola d'arte norway deve per forza riconoscerti la NOR e permetterti di procedere con le altre procedure software, sempre che tutto sul pc sia stato installato come da guida e che il teensy sia stato programmato correttamente, In bocca al lupo, faccio il tifo per te.
    Ultima modifica di Debugbrain; 21-07-14 alle 17: 49

  4. #24
    Regular Member
    Data Registrazione
    Mar 2013
    LocalitÓ
    Ghedi(BS) P.S. Per˛ sono molisano
    Messaggi
    238
    Ecco a te non posso dirti nulla quello che hai scritto Ŕ giustissimo. Ma io me la so presa con un'unica persona per il modo in cui ha scritto determinate cose ridendo e prendendomi per stupido... E ci˛ non mi va bene. Detto questo chiudo l'argomento "arroganza" :-D e passiamo alle cose serie: oggi non ho avuto molto tempo domani spero di riuscire a combinare qualcosa se finisco presto di lavorare seguendo i tuoi consigli. Come regolatore ho installato uno preso da una vecchia Xbox che da data sheet fa la stessa cosa che fa quello indicato nella guida ho provato con e senza. Con il regolatore ho saldato solo la massa senza regolatore ho seguito lo schema e l'ho saldato su un vcc che sta sulla scheda madre (poi ho provato anche l'altro) comunque ripulir˛ tutti i pad e ricomincer˛ da capo. Grazie a tutti per l'attenzione

  5. #25
    Junior Member
    Data Registrazione
    Mar 2014
    Messaggi
    42
    Simogenocb ebbi il tuo stesso problema sullo stesso modello di console, non riconoscendomi la NOR. Il problema Ŕ dovuto dal fatto che alcune mainboard, incluse la mia, non alimentano la NOR a 3,3V se il TRISTATE Ŕ connesso e devi tenere accesa per un po' la ps3 prima di dare il dump. Chiaramente se hai il regolatore di tensione prova prima a vedere se con quello te la riconosce, altrimenti prova questa procedura, che con me ha funzionato:

    (Teensy saldato e con alimentazione saldata su mainboard, quindi senza regolatore)

    1)Disconnetti il teensy dall'usb, rimuovi il cavo di alimentazione dalla console
    2)Collega il cavo di alimentazione della console e accendila
    3)Aspetta che si avvii (puoi collegare l'hdmi o la scart per vedere a che punto Ŕ) fallo entrare nel men¨ e aspetta circa un minuto (l'aspettare circa un minuto non Ŕ campato in aria... ho fatto delle prove provando a dare il dump subito, ma ancora non me la riconosceva)
    4)Connetti il Teensy all'usb e dai il "NORway.py COMX", ora dovrebbe riconoscertela e il resto del downgrade Ŕ perfettamente identico agli altri.

    Se non te la riconosce inizia a pensare che qualcosa nelle saldature o nel teensy Ŕ andato storto.


    PS: anche io sono passato dalla fase di insulti alle mie saldature e diffidenza per quello che avevo fatto, ma oramai Ŕ un po' di downgrade che faccio e non biasimo chi ti risponde su questo forum: tanti utenti si apprestano a fare downgrade da completi incompetenti e cercare di aiutarli diventa davvero difficile perchŔ non si conosce in alcun modo a priori la competenza che hanno avuto nel seguire, ad esempio, i tutorial che tu stesso hai visto. C'Ŕ tanta gente in gamba qui (e che non posta sul forum per lavoro) e con un po' di umiltÓ e competenza (appunto!) puoi chiedere e trovare tutto quello che ti serve.
    Ultima modifica di gittogangster; 31-07-14 alle 16: 11

  6. #26
    Regular Member
    Data Registrazione
    Mar 2013
    LocalitÓ
    Ghedi(BS) P.S. Per˛ sono molisano
    Messaggi
    238
    Eccomi qua finalmente ho risolto era il teensy il problema ho risolto ho downgradato e funziona tutto perfettamente grazie a tutti per il supporto

  7. #27
    Open Member L'avatar di Vale
    Data Registrazione
    Feb 2014
    Messaggi
    719
    Citazione Originariamente Scritto da Simogenocb Visualizza Messaggio
    Eccomi qua finalmente ho risolto era il teensy il problema ho risolto ho downgradato e funziona tutto perfettamente grazie a tutti per il supporto
    Era il Teensy o le saldature????

  8. #28
    Regular Member
    Data Registrazione
    Mar 2013
    LocalitÓ
    Ghedi(BS) P.S. Per˛ sono molisano
    Messaggi
    238
    ripeto: era il teensy ne ho acquistato uno nuovo i fili li ho lasciati collegati alla scheda madre della ps3 e ho risaldato il teensy nuovo. Quindi le saldature erano buone
    Vale likes this.

Pagina 2 di 2 PrimaPrima 12

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

realizzazione siti internet ed e-commerce mugello

elettricista barberino di mugello />
</a>
</div>

<div id=