www.dedoshop.com
Risultati da 1 a 4 di 4

Discussione: Problema boot dopo aggiornamento.

  1. #1
    Junior Member
    Data Registrazione
    Jun 2019
    Messaggi
    2

    Problema boot dopo aggiornamento.

    Salve a tutti.
    Mi hanno regalato una xbox 360 slim con hard disk per fare giocare un pò mia figlia di 8 anni. (io provango da una vecchissima xbox)
    Funzionava tutto e stavo smanettando nelle imostazioni del menu della dashboard quando ho avvunto la brillante idea di far collegare la console ad internet e fare l'aggiornamento. La connessione l'ha fatta tranquillamente ed era partito pure l'aggiornamento.
    A fine aggiornamento, lo schermo diventa tutto nero, la console rimane come in attesa e si scollega il controller. E' rimasto così per un bel pò allora ho pensato fosse da riavviare. Cosi ho fatto, spengo e riacendo ma la console rimane con la luce verde centrale, monitor nero e nessun collegamento al controller. Solo il led verde.
    Io ero rimasto alla modifica della mia vecchia console che bastava farla partire con un programma da usb per renderla moddata ma di queste nuove dopo tanti anni non ci capisco più niente, sono rimasto indietro. Potreste dirmi se è una cosa che posso provare a fare io con il vostro aiuto? Vorrei tornare a far giocare mia figlia che ha visto la console funzionante e poi (IO) l'ho rovinata probabilmente? ) Grazie a chi può aiutarmi.

  2. #2
    Admin L'avatar di Pa0l0ne
    Data Registrazione
    Apr 2013
    Località
    Perugia
    Messaggi
    6,681
    Citazione Originariamente Scritto da Jugger77 Visualizza Messaggio
    Salve a tutti.
    Mi hanno regalato una xbox 360 slim con hard disk per fare giocare un pò mia figlia di 8 anni. (io provango da una vecchissima xbox)
    Funzionava tutto e stavo smanettando nelle imostazioni del menu della dashboard quando ho avvunto la brillante idea di far collegare la console ad internet e fare l'aggiornamento. La connessione l'ha fatta tranquillamente ed era partito pure l'aggiornamento.
    A fine aggiornamento, lo schermo diventa tutto nero, la console rimane come in attesa e si scollega il controller. E' rimasto così per un bel pò allora ho pensato fosse da riavviare. Cosi ho fatto, spengo e riacendo ma la console rimane con la luce verde centrale, monitor nero e nessun collegamento al controller. Solo il led verde.
    Io ero rimasto alla modifica della mia vecchia console che bastava farla partire con un programma da usb per renderla moddata ma di queste nuove dopo tanti anni non ci capisco più niente, sono rimasto indietro. Potreste dirmi se è una cosa che posso provare a fare io con il vostro aiuto? Vorrei tornare a far giocare mia figlia che ha visto la console funzionante e poi (IO) l'ho rovinata probabilmente? ) Grazie a chi può aiutarmi.
    Se è chippata, nello stato in cui ora si trova, va riflashata obbligatoriamente via hardware

  3. #3
    Junior Member
    Data Registrazione
    Jun 2019
    Messaggi
    2
    Sono riuscito a portarla alla 2.0.17526.0 con xeBuild GUI e riflashato da chiavetta ed ora partE' sparita la dashboard che ci stava prima però, ma sono rimesti tutti i vecchi avater che avevno i cugini e le varie impostazioni ed i giochi salvati su hd. Ma la schermata iniziale era leggermente diversa, in compenso non mi funziona più la kinect, o meglio, mi dice che il sistema deve essere aggiornato per poterla usare quindi suppongo che semplicemente la 17526 non basta per tutto. Ora vorrei capuire capire come portarla allo stato più attuale.
    Ho provato anche ad inserire xexmenu 1.2 su chiavetta usb con horizon per gestire usb ma non me la legge, o meglio mi legge la chiavetta usb con le varie cartelle ma me le da vuote anche se la dimensione dice che è minore, come se fossero invisibili i file contenuti.
    Probabiòlmente ho altri aggiornamenti da fare offline.
    Perchè anche se provo a connetterla di nuovo al wifi non si connete più e mi da errore di connessione.

  4. #4
    Admin L'avatar di Pa0l0ne
    Data Registrazione
    Apr 2013
    Località
    Perugia
    Messaggi
    6,681
    Citazione Originariamente Scritto da Jugger77 Visualizza Messaggio
    Sono riuscito a portarla alla 2.0.17526.0 con xeBuild GUI e riflashato da chiavetta ed ora partE' sparita la dashboard che ci stava prima però, ma sono rimesti tutti i vecchi avater che avevno i cugini e le varie impostazioni ed i giochi salvati su hd. Ma la schermata iniziale era leggermente diversa, in compenso non mi funziona più la kinect, o meglio, mi dice che il sistema deve essere aggiornato per poterla usare quindi suppongo che semplicemente la 17526 non basta per tutto. Ora vorrei capuire capire come portarla allo stato più attuale.
    Ho provato anche ad inserire xexmenu 1.2 su chiavetta usb con horizon per gestire usb ma non me la legge, o meglio mi legge la chiavetta usb con le varie cartelle ma me le da vuote anche se la dimensione dice che è minore, come se fossero invisibili i file contenuti.
    Probabiòlmente ho altri aggiornamenti da fare offline.
    Perchè anche se provo a connetterla di nuovo al wifi non si connete più e mi da errore di connessione.
    Installa ed imposta dashlaunch con il suo launch.ini
    Dopodiché per il kinect installi l'usb update originale congruente con la versione di freeboot che hai ora a bordo ovvero la 17526. È tutto scritto mille volte sui vari thread e tutorial. Leggi.... Leggi... Leggi...

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •